Помогите пожалуйста Составить программу в паскале является ли четным число, в итоге чтоб ответ был да или нет
Помогите пожалуйста
Составить программу в паскале является ли четным число, в итоге чтоб ответ был да или нет
Ответ(ы) на вопрос:
Гость
var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('Да')
else
writeln ('Нет');
end.
Не нашли ответ?
Похожие вопросы