Помогите, пожалуйста составить программу:)В массиве а1, а2, ..., а50 определить количество нулей

Помогите, пожалуйста составить программу:) В массиве а1, а2, ..., а50 определить количество нулей
Гость
Ответ(ы) на вопрос:
Гость
const n=50;  var a:array [1..n] of integer; i,k:integer; begin for i:=1 to n do begin a[i]:=random (21)-10; if a[i]=0 then k:=k+1; write (a[i]:4); end; writeln ('кол-во нулей =',k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы