ПОМОГИТЕ ПОЖАЛУЙСТА!!!! составьте программу позволяющую вводить с клавиатуры 6 целых чисел и определяющую наибольшее из них. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!
ПОМОГИТЕ ПОЖАЛУЙСТА!!!! составьте программу позволяющую вводить с клавиатуры 6 целых чисел и определяющую наибольшее из них. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!
Ответ(ы) на вопрос:
Гость
Паскаль, одномерный массив var a:array [1..6] of integer; i, max: integer; begin for i:=1 to 6 do read(a[i]); max:=a[1]; for i:=1 to 6 do if a[i]>max then max:=a[i]; writeln(max); readln; end.
Гость
program zadacha; uses crt; var a:array[1..6] of integer; max,i:integer; begin for i:=1 to 6 do readln(a[i]); max:=a[1]; for i:=1 to 6 do if max > a[i] then max:=a[i]; writeln(max); readln; end. Вроде правильно..
Не нашли ответ?
Похожие вопросы