Помогите решить 2 задачи! 1. Составить программу перевода километров в метры. 2. Для туристической поездки в Турцию на 7 дней понадобится: Х тенге в сутки на гостиницу, У тенге в сутки на питание. Также предполагается потратить...
Помогите решить 2 задачи!
1. Составить программу перевода километров в метры.
2. Для туристической поездки в Турцию на 7 дней понадобится: Х тенге в сутки на гостиницу, У тенге в сутки на питание. Также предполагается потратить В тенге на сувениры. Определите сумму необходимую для поездки.
Ответ(ы) на вопрос:
var
a,b:integer;
begin
writeln('введите число (км)');
readln(a);
b:=a*1000
writeln('метры = ',b);
end.
задание 2
program dfg;
var
x,y,b,d:real;
begin
writeln('введите стоимость гостиницы (за сутки)');
readln(x);
if x>0 then
begin
writeln('введите стоимость питания (за сутки)');
readln(y);
if y>0 then
beginwriteln('введит стоимость сувинир (за сутки)');
readln(b);
if b>0 then
begin
d:=(x+y+b)*7;
writeln('необходимая сумма',d);
end
else
writeln('число не может быть отрицательным');
end
else
writeln('число не может быть отрицательным');
end
else
writeln('число не может быть отрицательным');
end.
Не нашли ответ?
Похожие вопросы