Помогите решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10
Помогите решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10
Ответ(ы) на вопрос:
Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.
Не нашли ответ?
Похожие вопросы