Помогите решить задачу с информатики пж!!!))Нужно написать программу. Дано значення двох моментів часу, які належать одній і тій же добі. Години, хвилини і секунди для кожного з моментів часу. Відомо, що другий момент часу наст...
Помогите решить задачу с информатики пж!!!))Нужно написать программу. Дано значення двох моментів часу, які належать одній і тій же добі. Години, хвилини і секунди для кожного з моментів часу. Відомо, що другий момент часу наступив не раніше першого. Визначити скільки секунд пройшло між двома моментами часу. Вхідні дані: програма на вхід отримує 6 цілих чисел. Перших 3 числа - це години,хвилини і секунди, які задають перший момент часу і інші 3 числа, які задають другий момент часу. Вихідні дані: виведіть число секунд між цими моментами часу.
(Начало решения:)
var h, m, s, h1, m1, s1, a, a1, b: integer;
begin
read (h, m, s, h1, m1, s1);
a:= h*3600+m*60+s
Ответ(ы) на вопрос:
Гость
Var
A,B,C,D:integer;
Begin
Read(A,B,C);
D:=A*3600+B*60+C;
Read(A,B,C);
D:=A*3600+B*60+C-D;
WriteLn(D);
End.
Не нашли ответ?
Похожие вопросы