Помогите с инфой. плиз, кто шарит в паскале. нужно составить программу в ABC паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"

Помогите с инфой. плиз, кто шарит в паскале. нужно составить программу в ABC паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"
Гость
Ответ(ы) на вопрос:
Гость
program test; uses crt; var i: integer; begin clrscr; for i:=1 to 100 do begin if I mod 2 = 0 then  writeln (I); end; readkey; end
Не нашли ответ?
Ответить на вопрос
Похожие вопросы