Помогите . Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами

Помогите . Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами
Гость
Ответ(ы) на вопрос:
Гость
program llllll; var A: array [0..10] of integer; n, i, b : integer; begin     writeln('Введите количество чисел');     readln(n);     b:=0;     for i := 1 to n do         A[i] := random(10);     b:=0;     for i := 1 to n do     begin         if A[i] mod 2 = 0 then             b:=b+A[i];     end;     writeln('Это сумма ' , b);     writeln(A); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы