Помогите составить программу по Паскалю, пожалуйста.Клоун предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату прибавьте 7». Потом...

Помогите составить программу по Паскалю, пожалуйста. Клоун предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот задумывал. Составьте программу, которая повторяла бы фокус клоуна.
Гость
Ответ(ы) на вопрос:
Гость
x - число, которое говорят клоуну. Программа выводит ответ клоуна. ****** program kloun; var x:integer; begin readln (x); x:=x-7; x:=x+2; x:=x-5; writeln (x); readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы