Помогите составить программу в  Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 л...

Помогите составить программу в  Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 лет-мужчина, более 60 лет-старик.
Гость
Ответ(ы) на вопрос:
Гость
var a:int64; begin read(a); if a<1 then write('Этот человек - младенец')        else if a<12 then write('Этот человек - мальчик')                    else if a<16 then write('Этот человек - подросток')                                else if a<26 then write('Этот человек - юноша')                                            else if a<51 then write('Этот человек - мужчина')                                                         else writeln('Этот человек - cтарик'); end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы