ПОМОГИТЕ!!! Срочно!! Составьте программу на языке программирования ( Паскаль ). И построить алгоритм на алгоритмическом языке. Можно решить одну из задач.1) Найти площадь прямоугольного треугольника и его периметр по известным ...
ПОМОГИТЕ!!! Срочно!!
Составьте программу на языке программирования ( Паскаль ). И построить алгоритм на алгоритмическом языке. Можно решить одну из задач.
1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.
2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.
Ответ(ы) на вопрос:
var a,b:real;
Begin
readln(a,b);
writeln('S = ', a*b*0.5);
writeln('P = ', a+b+sqrt(a*a+b*b));
End.
var a,b,c:real;
Begin
readln(a,b,c);
writeln('S = ', c*(a+b)*0.5);
End.
1)
var a, b, c, area, perimeter:real;
BEGIN
Writeln('Введите катет a=');
Readln(a);
Writeln('Введите катет b=');
Readln(b);
area:=a*b/2;
c:=sqrt (sqr(a)+sqr(b));
perimeter:=a+b+c;
Writeln('Площадь =', area);
Writeln('Периметр a=', perimeter);
End.
Не нашли ответ?
Похожие вопросы