Помогите,нужно расписать как в Паскале:Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра) 

Помогите,нужно расписать как в Паскале: Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра) 
Гость
Ответ(ы) на вопрос:
Гость
program a; var i:integer; begin for i:=1 to 100 do writeln(i*i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы