Помогите.пожалуйста, написать программу на паскале. Найдите восьмой член геометрической прогрессии 15/265,15/64,15/16...

Помогите.пожалуйста, написать программу на паскале. Найдите восьмой член геометрической прогрессии 15/265,15/64,15/16...
Гость
Ответ(ы) на вопрос:
Гость
begin var r:=1.0; for var i:=1 to 7 do r*=0.25; write (15/(256*r));  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы