ПОМОГИТЕ,ПОЖАЛУЙСТА,ОЧЕНЬ СРОЧНО!!!!! 1.Написать программу нахождения площади полной поверхности куба. 2.Написать программу нахождения площади круга.

ПОМОГИТЕ,ПОЖАЛУЙСТА,ОЧЕНЬ СРОЧНО!!!!! 1.Написать программу нахождения площади полной поверхности куба. 2.Написать программу нахождения площади круга.
Гость
Ответ(ы) на вопрос:
Гость
1. Площадь поверхности куба var a, s: integer; begin readln(a); s:=6*a*a; writeln(s); end. 2. Площадь круга var r: integer; s: real; begin readln(r); s:=3.14*r*r; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы