Пожалуйста Помогите !!! Составить программу по вычислению суммы S=++...+
Пожалуйста Помогите !!!
Составить программу по вычислению суммы S=++...+
Ответ(ы) на вопрос:
Гость
Не знаю, как на казахском это делают, а по-русски вот так, например:
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
Writeln(Range(2,100,2).Select(x->1/x).Sum)
end.
Результат
2.24960266916471
Не нашли ответ?
Похожие вопросы