Пожалуйста Помогите !!! Составить программу по вычислению суммы S=[latex] \frac{1}{2} [/latex]+[latex]\frac{1}{4}+ \frac{1}{6} [/latex]+...+[latex]\frac{1}{100} [/latex]

Пожалуйста Помогите !!! Составить программу по вычислению суммы S=[latex] \frac{1}{2} [/latex]+[latex]\frac{1}{4}+ \frac{1}{6} [/latex]+...+[latex]\frac{1}{100} [/latex]
Гость
Ответ(ы) на вопрос:
Гость
Не знаю, как на казахском это делают, а по-русски вот так, например: // PascalABC.NET 3.2, сборка 1338 от 16.11.2016 begin   Writeln(Range(2,100,2).Select(x->1/x).Sum) end. Результат 2.24960266916471
Не нашли ответ?
Ответить на вопрос
Похожие вопросы