Пожалуйста!!!!!! Составьте программу, которая запрашивает четыре числа с клавиатуры и определяет среди них количество четных чисел. Readln (a, b, c, d); If d mod 2 =0 then K:=K+1; меньше br / больше K:=0; меньше br / больше м...
Пожалуйста!!!!!! Составьте программу, которая запрашивает четыре числа с клавиатуры и определяет среди них количество четных чисел. Readln (a, b, c, d); If d mod 2 =0 then K:=K+1;
K:=0;
Составьте программу, которая позволяет определить, является ли треугольник со сторонами a, b, c равносторонним.
K:=0;
Составьте программу, которая позволяет определить, является ли треугольник со сторонами a, b, c равносторонним.
Ответ(ы) на вопрос:
Гость
var
i, n, prev, k: integer;
begin
//1
k := 0;
for i := 1 to 4 do
begin
read(n);
if n mod 2 = 0 then k := k + 1;
end;
writeln('K = ', k);
//2
k := 0;
for i := 1 to 3 do
begin
read(n);
if i = 1 then begin
prev := n;
k := k + 1;
end
else if n = prev then k := k + 1;
end;
if k = 3 then
writeln('Равносторонний')
else
writeln('Не равносторонний');
end.
Не нашли ответ?
Похожие вопросы