ПОЖАЛУЙСТА СРОЧНО!Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.

ПОЖАЛУЙСТА СРОЧНО! Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.
Гость
Ответ(ы) на вопрос:
Гость
Var A:real; Begin Read(A); A:=A*180/Pi; WriteLn('Градусы: ',A:0:0); WriteLn('Минуты: ',(A/60):0:0); WriteLn('Секунды: ',(A/3600):0:0); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы