Програмирование .Паскаль.Цикл Корень3+корень6+корень9+...корень3n Помогите пожал?

Програмирование .Паскаль.Цикл Корень3+корень6+корень9+...корень3n Помогите пожал??йста Надо написать программу
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.1 сборка 1172 Var  i,n:integer;  r:real; begin  readln(n);  for i:=1 to n do  r:=r+sqrt(3*i);  writeln(r); end. Пример ввода: 3 Пример вывода: 7.18154055035206
Не нашли ответ?
Ответить на вопрос
Похожие вопросы