Программирование.Язык Паскаль.Помогите пожалуйста,нужно нарисовать блок схемы и написать программы1)Дана строка и буква. Определить сколько слов в строке начинается на эту букву.Вывести эти слова.2)Составить программу,которая в...

Программирование.Язык Паскаль. Помогите пожалуйста,нужно нарисовать блок схемы и написать программы 1)Дана строка и буква. Определить сколько слов в строке начинается на эту букву.Вывести эти слова. 2)Составить программу,которая в заданном слове  с дефисом меняет местами части до и после дефиса
Гость
Ответ(ы) на вопрос:
Гость
2 задача var       s,a,b:string; begin         writeln('Введите слово: ');  readln(s);         b:=Copy(s,1,Pos('-',s)-1);         a:=Copy(s,Pos('-',s)+1,Length(s)-Length(b));         writeln(a,'-',b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы