Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)
Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)
Ответ(ы) на вопрос:
Var a,b,s:integer;
begin
a:= 17;
b:= 46;
s:= a+b;
if a<>b then
begin
a:= s;
b:= s
end
else
begin
a:=0;
b:=0
end;
write('a = ',a,' b = ',b)
end.
Не нашли ответ?
Похожие вопросы