С клавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе
С клавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе
Ответ(ы) на вопрос:
Гость
Program n1;
Uses CRT;
Var s: string; a: char; i,k: integer;
begin
Writeln('Vvedite stroku');
readln(s);
Writeln('Vvedite simvol');
readln(a);
For i:=1 to length(s) do
if s[i]=a then k:=k+1;
Writeln('Simvol ',a,' vstrechaetsa v stroke ',k,' raz');
readln
end.
Не нашли ответ?
Похожие вопросы