С клавиатуры вводиться трёхзначное число ,составить программу которая проверит делиться ли она на сумму своих чисел

С клавиатуры вводиться трёхзначное число ,составить программу которая проверит делиться ли она на сумму своих чисел
Гость
Ответ(ы) на вопрос:
Гость
Var A,B:integer; Begin WriteLn('Введите целое трёхзначное число'); ReadLn(A); B:=(A div 100)+((A div 10) mod 10) + (A mod 10); if (A mod B = 0) then Write(A,' делится на ',B) else Write(A,' не делится на ',B); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы