С клавиатуры вводятся два натуральных числа А и В (А меньше В меньше 30000). Программа выводит на экран четные числа, кратных 7 из промежутка [A,B] и подсчитывает их количество. Написать программу на Паскале.
С клавиатуры вводятся два натуральных числа А и В (А<В<30000). Программа выводит на экран четные числа, кратных 7 из промежутка [A,B] и подсчитывает их количество. Написать программу на Паскале.
Ответ(ы) на вопрос:
var
a, b, i, k: integer;
begin
readln(a, b);
for i := a to b do
if i mod (7 * 2) = 0 then
begin
k := k + 1;
writeln(i);
end;
writeln('K = ', k);
end.
Не нашли ответ?
Похожие вопросы