Сделайте срочно плииииииииииззззззззз!!!!!!!!!!!!!!! Напишите программу вычисления расстояния между двумя точками плоскости !!!ЭТО ПАСКАЛЬ!!! 9 класс!

Сделайте срочно плииииииииииззззззззз!!!!!!!!!!!!!!! Напишите программу вычисления расстояния между двумя точками плоскости !!!ЭТО ПАСКАЛЬ!!! 9 класс!
Гость
Ответ(ы) на вопрос:
Гость
var x1,y1,z1,x2,y2,z2,d:real; begin writeln('Введите координаты первой точки'); readln(x1,y1,z1); writeln('Введите координаты второй точки'); readln(x2,y2,z2); d:=sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1)); wrileln(d); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы