Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (I=U/R).

Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (I=U/R).
Гость
Ответ(ы) на вопрос:
Гость
var   u,r,i:real; begin writeln('Введите напряжение: '); readln(u); writeln('Введите сопротивление: '); readln(r); i:=u/r; writeln('Сила тока равна ',i) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы