Составить программу. Дан массив,состоящий из 5 элементов А(5).(значение элемента меньше 10).Найти произведение элементов данного массива

Составить программу. Дан массив,состоящий из 5 элементов А(5).(значение элемента меньше 10).Найти произведение элементов данного массива
Гость
Ответ(ы) на вопрос:
Гость
Var   m : array[1..5] of Byte;   i : Byte;   R : Longint; Begin   R:=1;   For i:=1 to 5 do   Begin     Readln(m[i]);    R:=R*m[i];   end;   Writeln('Произведение = ',R); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы