Составить программу для нахождения значения выражения при А=9 и любом Х (значение Х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из A
Составить программу для нахождения значения выражения при А=9 и любом Х (значение Х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из A
Ответ(ы) на вопрос:
Program n1;
Uses CRT;
Const a=9;
Var x,y: real;
begin
ClrScr;
Writeln('Vvedite X');
Readln(x);
y:=2-x/12+abs(x)/a-sqrt(a);
writeln(y:5:4);
readln
end.
Не нашли ответ?
Похожие вопросы