Составить программу для нахожденияn -го числа Фибоначчи. Ряд Фибоначчи заключается в том, что каждое число ряд....помогите пожалуйста ,умоляююю

Составить программу для нахожденияn -го числа Фибоначчи. Ряд Фибоначчи заключается в том, что каждое число ряд....помогите пожалуйста ,умоляююю
Гость
Ответ(ы) на вопрос:
Гость
var n: integer; function F(n:integer): longint; begin if n<=2 then F:=1 else F:=F(n-1)+F(n-2) end; begin readln(n); writeln(F(n)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы