Составить программу для расчёта z = a sin x^2 + b/x, где a=2, b - произвольное значение, x Є [3, 12], Δx= 0,5 (то есть x принимает значение от 3 до 12 с шагом 0,5).

Составить программу для расчёта z = a sin x^2 + b/x, где a=2, b - произвольное значение, x Є [3, 12], Δx= 0,5 (то есть x принимает значение от 3 до 12 с шагом 0,5).
Гость
Ответ(ы) на вопрос:
Гость
begin var x:=3.0; var b:integer; repeat b:=random(-100, 100); writeln ('x=', x, '; b=', b, '; z=', 2*sin(sqr(x))+b/x); x+=0.5; until x>12; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы