Составить программу для решения следующей задачи :дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6

Составить программу для решения следующей задачи :дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6
Гость
Ответ(ы) на вопрос:
Гость
Pascal var n, i:longint; begin read(n); for i:=1 to n do if n mod i =0 write(i,' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы