Составить программу: если х меньше =83 то найти y=28 х +157 иначе вычислить у=20х-595

Составить программу: если х <=83 то найти y=28 х +157 иначе вычислить у=20х-595
Гость
Ответ(ы) на вопрос:
Гость
Var x,y:real; Begin    Write('Введите x= '); readln(x); if (x<=83) then y:=28*x+157 else y:=20*x-595; Writeln('y=',y); end.
Гость
var x,y:integer; begin   readln(x);   if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)     else writeln('При x=',x,' y=20x-595=',20*x-595); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы