Составить программу , фотографии в помощь 99 БАЛЛОВ
Составить программу , фотографии в помощь
99 БАЛЛОВ
Ответ(ы) на вопрос:
Гость
var
a:array[1..5,1..3] of integer;
s,i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do read(a[i,j]);
s:=0;
for i:=1 to 5 do
for j:=1 to 3 do s:=s+a[i,j];
writeln('s = ',s);
end.
Пример:
5 8 4
3 0 9
1 7 6
2 6 8
7 3 1
s = 70
Не нашли ответ?
Похожие вопросы