Составить программу к задаче: задан проходной балл b запросить оценки абитуриента по трем экзаменам математике m сочинению s физике f и сообщить о результатах приема в вуз
Составить программу к задаче: задан проходной балл b запросить оценки абитуриента по трем экзаменам математике m сочинению s физике f и сообщить о результатах приема в вуз
Ответ(ы) на вопрос:
Program Mila37;
var b, m, s, f:integer;
begin
writeln('*******************************');
writeln('* ПРИЁМНАЯ КОМИССИЯ *');
writeln('*******************************');
writeln;
write('введите проходной балл');
readln(b);
write('введите оценку по математике ');
readln(m);
write('введите оценку за сочинение ');
readln(s);
write('введите оценку по физике ');
readln(f);
if m+s+f
Не нашли ответ?
Похожие вопросы