Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (,)

Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (,)
Гость
Ответ(ы) на вопрос:
Гость
//Huh, if my Master wants. var s,s1,s2:string; begin; write('String:'); readln(s); write('Substring:'); readln(s1); if length(s1)<>1 then exit; while pos(s1,s)<>0 do begin;   s2:=s2+s[pos(s1,s)];   delete(s,pos(s1,s),1);   end; write('Result:',length(s2)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы