Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0
Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0
Ответ(ы) на вопрос:
Гость
var
a,k :integer;
begin
repeat
begin
writeln ('введи число');
read (a);
if (a mod 2 <>0) then k:=k+1;
end;
until a=0;
writeln ('количество нечетных чисел k=',k);
end.
Не нашли ответ?
Похожие вопросы