Составить программу которая определяет средний балл учащихся группы.Программа должна спрашивать:₋ сколько в группе человек,₋ какой средний балл у каждого учащегося. Пожалуйста составьте правильно, очень надо, заранее спасибо.
Составить программу которая определяет средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.
Ответ(ы) на вопрос:
Гость
Program p1;
var sr,sr1:real;
p,i:integer;
begin
Write('Введите число учащихся: ');
Readln(p);
sr:=0;
sr1:=0;
for i:=1 to p do
begin
Write('Введите средний балл ученика: ');
readln(sr1);
sr:=sr+sr1;
end;
Writeln('Средний балл группы равен: ',sr/p);
end.
Не нашли ответ?
Похожие вопросы