Составить программу, которая печатает true, если точка с координатами (х;у) принадлежит заштрихованной области, и false в противном :

Составить программу, которая печатает true, если точка с координатами (х;у) принадлежит заштрихованной области, и false в противном :
Гость
Ответ(ы) на вопрос:
Гость
var x,y:real; begin write('x='); readln(x); write('y='); readln(y); writeln((x*x+y*y<=6*6)and(x*x+y*y>=4*4)and(y>=2)); end. Пример 1: x=4 y=4 True Пример 2: x=4.5y=0.5False
Не нашли ответ?
Ответить на вопрос
Похожие вопросы