Составить программу, которая печатает true, если точка с координатами (x, y) принадлежит закрашенной области, и falseв противном случае.

Составить программу, которая печатает true, если точка с координатами (x, y) принадлежит закрашенной области, и falseв противном случае.
Гость
Ответ(ы) на вопрос:
Гость
Program ch; var x,y: real; begin write('x='); readln(x); write('y='); readln(y); if ( ( y*y>=1-x*x) and (y>=0) and (y<=2)  and (x>=-2) and (x<=2))         then writeln('true')             else writeln('false'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы