Составить программу, которая поменяла значения двух переменных a и b . ПОЖАЛУЙСТА НУЖНА СРОЧНАЯ ПОМОЩЬ!!!

Составить программу, которая поменяла значения двух переменных a и b . ПОЖАЛУЙСТА НУЖНА СРОЧНАЯ ПОМОЩЬ!!!
Гость
Ответ(ы) на вопрос:
Гость
var   a, b, c: real; {c - буферная переменная, в которой будет хранится значение переменной а}   begin    writeln('Введите 2 числа');   readln(a, b);  //Вводим значения переменных а и b   writeln(a, '  ', b);  //Печатаем значения переменных а и b   c:= a;  //Присваиваем переменной с значение переменной а   a:= b; //Присваиваем переменной а значение переменной b    b:= c;  //Присваиваем переменной b значение переменной c   writeln(a, '  ', b);  //Печатаем измененные значения end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы