составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу?" и в зависимости от ответа выдает различные сообщения: 5-отлично, 4-хорошо, 3-нормально, 2 плохо на языке Паскаля
составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу?" и в зависимости от ответа выдает различные сообщения: 5-отлично, 4-хорошо, 3-нормально, 2 плохо на языке Паскаля
Ответ(ы) на вопрос:
Program App1; var a: integer; Begin Writeln("Какую оценку ты получил за контрольную работу?"); Readln(a); If a = 5 then Writeln("отлично"); If a = 4 then Writeln("нормально"); If a = 3 then Writeln("нормально"); If a = 2 then Writeln("плохо"); End. Попробуйте скомпилировать и проверить ошибки, я не хорошо помню синтаксис
var c : byte; begin writeln ('"Kакую оценку ты получил за контрольную работу?'); readln (c); case c of 5 : writeln ('Отлично'); 4 : writeln ('Хорошо'); 3 : writeln ('Нормально'); 2 : writeln ('Плохо'); end; end.
Не нашли ответ?
Похожие вопросы