Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат
Гость
Ответ(ы) на вопрос:
Гость
Program Program1; var  A,B:Integer;  C,D:Real; Begin  ReadLn(A);  B:=A mod 15;  C:=sqr(B);  WriteLn(C); End.
Гость
var x:integer; begin   readln(x);   writeln((x div 15)*(x div 15)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы