Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0.Использовать цикл с предусловием.На обычном паскале, не турбо.

Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. Использовать цикл с предусловием. На обычном паскале, не турбо.
Гость
Ответ(ы) на вопрос:
Гость
program z1; var s:integer;a:double; begin         s:=0;a:=1;         while a<>0 do begin                 readln(a);                 if a<0 then s:=s+1         end;         writeln(s);         readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы