Составить программу на Pascal ABC. Задача: Даны 3 стороны Треугольника a,b,c . Является ли треугольник равностороним? Является ли треугольник равнобедреным. Программу написать можно ли одну большую либо 2 маленькие(маленькие от...
Составить программу на Pascal ABC.
Задача:
Даны 3 стороны Треугольника a,b,c . Является ли треугольник равностороним? Является ли треугольник равнобедреным.
Программу написать можно ли одну большую либо 2 маленькие(маленькие отвечающий на каждый вопрос задачи)
Ответ(ы) на вопрос:
var a, b, c : integer;
begin
readln(a, b, c);
if (a = b) and (a=c) then writeln('Треугольник равносторонний');
if ((a=b) and (a<>c)) or (b = c) and (b<>a) then writeln('Треуголник равнобедренный')
end.
Не нашли ответ?
Похожие вопросы