Составить программу на Turbo paskal: Вычислить a в степени n (n больше 0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.

Составить программу на Turbo paskal: Вычислить a в степени n (n>0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.
Гость
Ответ(ы) на вопрос:
Гость
var a:real; i,n,p:integer; Begin write('n = '); readln(n); write('a = '); readln(a); p:=1; for i:=1 to n do p:=p*a; writeln('a^n = ',p:8:3); readln End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы