Составить программу на языке Pascal, которая печатает ваше имя заданное число раз.      ( оператор цикла с параметром)

Составить программу на языке Pascal, которая печатает ваше имя заданное число раз.      ( оператор цикла с параметром)
Гость
Ответ(ы) на вопрос:
Гость
var s:string;i,n:integer; begin read (s); read (n); for i:=1 to n do writeln (s); end.
Гость
Var i,b:integer; a:string; Begin        WRite('Введите имя - ');        readln(a);        write('Введите число - ');        readln(b);        for i:=1 to b do         writeln(a);        readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы