Составить программу на языке Pascal -вычислить S,R,r,P равностороннего треугольника, а-сторона.Пожалуйста помогите,срочно нужно!
Составить программу на языке Pascal -вычислить S,R,r,P равностороннего треугольника, а-сторона.Пожалуйста помогите,срочно нужно!
Ответ(ы) на вопрос:
uses crt;var a:integer; S,R,r2,P:real;begin write ('Введите сторону a: '); readln (a); S:=((a*a)*sqrt(3))/4; R:=(a*sqrt(3))/3; P:=3*a; r2:=(a*sqrt(3)/6); writeln ('Площадь равностороннего треугольника: ',S:1:2); writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2); writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2); writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
Не нашли ответ?
Похожие вопросы