Составить программу на языке паскаль: ввести 4 числа и вывести большее из них.( срочно)

Составить программу на языке паскаль: ввести 4 числа и вывести большее из них.( срочно)
Гость
Ответ(ы) на вопрос:
Гость
var x, y, z: integer; var M:Array[1..4] of integer; begin z:= -7000; for var i:= 1 to 4 do  beginwriteln('Введите число'); readln(M[i]); if z< M[i] then z:= M[i]; end; writeln(z :4 ); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы