Составить программу на языке ПаскальВывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)Пример оформления результата:1 фунт=0,4 кг2 фунт=0,8 кг....20 фунт=...

Составить программу на языке Паскаль Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г) Пример оформления результата: 1 фунт=0,4 кг 2 фунт=0,8 кг .... 20 фунт=8 кг
Гость
Ответ(ы) на вопрос:
Гость
var I:integer; uses crt; begin for I:=1 to 20 do writeln(I,' фунт = ',I×0.4,' кг'); end. P.S. НАДЕЮСЬ на Лучший ответ.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы