Составить программу на языке программирования Паскаль для перевода кода в соответствующий ему символ, используя приведенный на блок-схеме алгоритм. Для преобразования кода в соответствующий символ воспользоваться стандартной ф...
Составить программу на языке программирования Паскаль для перевода кода в соответствующий ему символ, используя приведенный на блок-схеме алгоритм.
Для преобразования кода в соответствующий символ воспользоваться стандартной функцией:
Chr(n: byte): char; Функция возвращает символ по коду, равному значению выражения n.
Ответ(ы) на вопрос:
var
c:integer;
n:char;
begin
read(c);
n:=chr(c);
writeln(n);
end.
Не нашли ответ?
Похожие вопросы